problema collegamento inverter e uscite

Discussioni e chiarimenti sulla scheda RosettaCNC Board A
Rispondi
Troy21
Messaggi: 2
Iscritto il: 18 feb 2021, 22:15

problema collegamento inverter e uscite

Messaggio da Troy21 » 04 mag 2021, 13:33

ciao a tutti ho 2 problemi riguardanti inverter e uscite per comando aria/acqua

il primo problema è collegare la scheda Rosetta A all inverter,la marca e un allen bradley 1305 da 4kw trifase
nell inverter ho impostato nella voce "seleziona frequenza" 0-10volt
nella software Rosetta nella voce mandrino ho inserito 18000 rpm di velocita massima dell elettromandrino
nella sezione funzionalita ho inserito i parametri ingresso stop 1 ingresso velocita ok 2 (foto)
nella sezione uscite ho inserito i parametri come da foto
dalla porta CN3 1.2 ho fatto uscire due cavi -/+ che vanno agli ingressi inverter 2 e 3
dalla porta CN7 ho fatto uscire un cavo per l impulso e inserito nell ingresso inverter 1
detto cio il mandrino non parte e non si sente per esempio nemmeno che il rele' dell inverter si eccita

il secondo problema è
vorrei collegare una pompa acqua e un pompa aria entrambe a 12v (canali separati)
ho alimentato come da manuale la porta CN7 tramite i pin 1+ e 10-
facendo uscire il gnd ma non succede niente...
vorrei capire dove sbaglio perche sto uscendo pazzo! :roll: :|
grazie!
Allegati
IMG_20210503_172405_compress64.jpg
IMG_20210503_172405_compress64.jpg (203.26 KiB) Visto 94 volte
34.PNG
34.PNG (22.54 KiB) Visto 96 volte
1.PNG
1.PNG (32.66 KiB) Visto 96 volte

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite